#centos-devel: Virt SIG

Meeting started by sbonazzo at 14:06:57 UTC (full logs).

Meeting summary

  1. Agenda (sbonazzo, 14:08:05)
    1. Xen update (sbonazzo, 14:08:20)
    2. docker update (sbonazzo, 14:08:26)
    3. oVirt update (sbonazzo, 14:08:34)
    4. FOSDEM (sbonazzo, 14:08:40)
    5. other topics (sbonazzo, 14:08:46)

  2. Xen update (sbonazzo, 14:09:01)
    1. Xen 4.4.1 rpms + libvirt 1.2.x (10?) have been in the repo since mid-december, and mostly there are positive things to say about it (sbonazzo, 14:09:36)
    2. ACTION: pasik and any other volunteer to verify Xen 4.4.1 rpms + libvirt 1.2.x + libvirt-libxl (sbonazzo, 14:16:18)
    3. AGREED: people should start move off xend in 4.4 since it's been removed in 4.5 (sbonazzo, 14:20:15)
    4. ACTION: pasik to test xen 4.4 + libxl + libvirt + virt-manager amd report to virt-list (kbsingh, 14:25:39)
    5. ACTION: gwd to test the upgrade path from 4.2 to 4.4 ( xen ) and report to virt-list (kbsingh, 14:27:58)
    6. AGREED: on releasing xen 4.4 rpms if able to close off the libivrt / virt-manager issues on email to the list (sbonazzo, 14:32:37)

  3. oVirt updates (sbonazzo, 14:33:49)
  4. ovirt status for Virt SIG (kbsingh, 14:33:53)
    1. oVirt 3.5.1 RC scheduled for Wed 14th Jan (sbonazzo, 14:34:52)
    2. ACTION: kbsingh to finalize http://bugs.centos.org/view.php?id=8004 (sbonazzo, 14:36:41)
    3. ACTION: dcaro|mtg and sbonazzo to request wiki access using centos-docs list (sbonazzo, 14:37:32)
    4. ACTION: sbonazzo to fill a separate request against project: buildsystem and category: community buildsystem (sbonazzo, 14:39:39)
    5. ovirt dependencies in epel repositories must be imported in centos virt repo (sbonazzo, 14:42:17)
    6. ACTION: sbonazzo to ask ovirt people going to fosdem to get in touch with kbsingh (sbonazzo, 14:46:39)

  5. docker updates (sbonazzo, 14:47:46)
    1. docker still on 1.4.1, a new build will be issued today (sbonazzo, 14:48:45)
    2. registry 0.9.1 will be built soon (sbonazzo, 14:49:00)

  6. CSB updates (sbonazzo, 14:52:30)
    1. git repo layouts are more of less done, kbsingh has another days worth of work to get over the fence, planning on doing that this friday (sbonazzo, 14:53:46)
    2. once that is done, we can get binary upload very quickly, for the lookaside cache stuff (sbonazzo, 14:53:57)
    3. we have keys and can manually sign rpms (sbonazzo, 14:54:22)
    4. alphacc is investigating the fedora automation around sigul as well (sbonazzo, 14:54:35)

  7. FOSDEM (sbonazzo, 14:54:40)
    1. https://fosdem.org/2015/schedule/event/immutable/ (lars_kurth, 15:02:58)


Meeting ended at 15:08:35 UTC (full logs).

Action items

  1. pasik and any other volunteer to verify Xen 4.4.1 rpms + libvirt 1.2.x + libvirt-libxl
  2. pasik to test xen 4.4 + libxl + libvirt + virt-manager amd report to virt-list
  3. gwd to test the upgrade path from 4.2 to 4.4 ( xen ) and report to virt-list
  4. kbsingh to finalize http://bugs.centos.org/view.php?id=8004
  5. dcaro|mtg and sbonazzo to request wiki access using centos-docs list
  6. sbonazzo to fill a separate request against project: buildsystem and category: community buildsystem
  7. sbonazzo to ask ovirt people going to fosdem to get in touch with kbsingh


Action items, by person

  1. dcaro|mtg
    1. dcaro|mtg and sbonazzo to request wiki access using centos-docs list
  2. gwd
    1. gwd to test the upgrade path from 4.2 to 4.4 ( xen ) and report to virt-list
  3. kbsingh
    1. kbsingh to finalize http://bugs.centos.org/view.php?id=8004
    2. sbonazzo to ask ovirt people going to fosdem to get in touch with kbsingh
  4. pasik
    1. pasik and any other volunteer to verify Xen 4.4.1 rpms + libvirt 1.2.x + libvirt-libxl
    2. pasik to test xen 4.4 + libxl + libvirt + virt-manager amd report to virt-list
  5. sbonazzo
    1. dcaro|mtg and sbonazzo to request wiki access using centos-docs list
    2. sbonazzo to fill a separate request against project: buildsystem and category: community buildsystem
    3. sbonazzo to ask ovirt people going to fosdem to get in touch with kbsingh


People present (lines said)

  1. kbsingh (70)
  2. gwd (58)
  3. sbonazzo (54)
  4. lars_kurth (26)
  5. pasik (22)
  6. lsm5 (12)
  7. centbot (9)
  8. dcaro|mtg (4)
  9. jzb (1)


Generated by MeetBot 0.1.4.