#centos-devel: CentOS Atomic SIG meeting

Meeting started by jzb at 16:06:00 UTC (full logs).

Meeting summary

  1. upstream/downstream conversation (jzb, 16:08:47)
    1. http://centos.org/minutes/2015/march/centos-devel.2015-03-05-16.07.log.html (jzb, 16:10:08)
    2. http://wiki.centos.org/SpecialInterestGroup/Atomic/Download is that close ? (kbsingh, 16:34:37)
    3. ACTION: jbrooks create stable release checklist (jzb, 16:38:04)
    4. ACTION: imcleod investigate requirements for a rebuild of stock Atomic Host. (jzb, 16:39:22)
    5. ACTION: kbsingh provide tea and biscuits. (jzb, 16:39:29)

  2. open floor (jzb, 16:40:13)


Meeting ended at 16:41:51 UTC (full logs).

Action items

  1. jbrooks create stable release checklist
  2. imcleod investigate requirements for a rebuild of stock Atomic Host.
  3. kbsingh provide tea and biscuits.


Action items, by person

  1. imcleod
    1. imcleod investigate requirements for a rebuild of stock Atomic Host.
  2. jbrooks
    1. jbrooks create stable release checklist
  3. kbsingh
    1. kbsingh provide tea and biscuits.


People present (lines said)

  1. jzb (51)
  2. kbsingh (34)
  3. jbrooks (28)
  4. imcleod (18)
  5. Evolution (15)
  6. centbot (3)
  7. walters (3)


Generated by MeetBot 0.1.4.