Upgrade to BIND version 9.14 in Centos 6.10

Issues related to applications and software problems
Post Reply
tonyvu
Posts: 1
Joined: 2019/05/21 13:01:49

Upgrade to BIND version 9.14 in Centos 6.10

Post by tonyvu » 2019/05/21 13:05:03

Hello,
Can any one help on this? I would like to upgrade BIND to version 9.14.2 in Centos 6.10. However whenever i type yum update bind i always got No Packages marked for Update. I am using bind-9.8.2-0.68.rc1.el6.i686

BRG
Tony

User avatar
TrevorH
Forum Moderator
Posts: 26861
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Upgrade to BIND version 9.14 in Centos 6.10

Post by TrevorH » 2019/05/21 14:49:39

We ship bind-9.8.2-0.68.rc1.el6_10.1.x86_64 on CentOS 6.10 and no-one reputable will ship replacement packages. Security fixes are backported to the CentOS copy by Redhat as per https://access.redhat.com/security/updates/backporting/ which gives details for information on backporting of security fixes and features in CentOS and RHEL. Additionally https://access.redhat.com/solutions/2074 may also be of use.

If you are attempting to update to fix security bugs then please consult the rpm changelog for the current version and see if the fix is already in place.

CentOS 6 has less than 18 months of life left in it. You might want to consider moving to CentOS 7 which has 5 years or so left. It ships bind-9.9.4-73.el7_6.x86_64
CentOS 5 died in March 2017 - migrate NOW!
CentOS 6 goes EOL sooner rather than later, get upgrading!
Full time Geek, part time moderator. Use the FAQ Luke

Post Reply

Return to “CentOS 6 - Software Support”