Init 3 for nvidia driver install = blank screen

General support questions
Post Reply
Ssss123
Posts: 2
Joined: 2019/06/15 20:55:09

Init 3 for nvidia driver install = blank screen

Post by Ssss123 » 2019/06/15 23:01:51

So i followed instructions to install an nvidia driver and set runtime to level 3 (no gui) and now my computer is unuseable. It has a black screen and cant type anything. How to access centos?

Thanks

User avatar
TrevorH
Forum Moderator
Posts: 26291
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Init 3 for nvidia driver install = blank screen

Post by TrevorH » 2019/06/16 12:36:42

Boot up, interrupt the boot process when you see the initial grub menu, hit 'e' to edit the current entry and scroll to the end of the linux16 or linuxefi line for the most recent kernel. Append a space followed by the digit 3 then hit ctrl-x to continue booting. Now you can login at the command line and undo the install that you did - if using the nvidia .run file it takes a --help argument and that will tell you the correct switch to uninstall it.
CentOS 5 died in March 2017 - migrate NOW!
CentOS 6 goes EOL sooner rather than later, get upgrading!
Full time Geek, part time moderator. Use the FAQ Luke

Ssss123
Posts: 2
Joined: 2019/06/15 20:55:09

Re: Init 3 for nvidia driver install = blank screen

Post by Ssss123 » 2019/06/16 23:03:30

Thanks. I didnt install it. All i did was type “sudo init 3” and i cant do anything on the computer. I can hear it processing but only see a blank screen with a blinker and cant type anytjing
.


Didnt even get to install the nvidia driver. Thanks for any help.

esokolowski
Posts: 6
Joined: 2019/06/19 17:14:21

Re: Init 3 for nvidia driver install = blank screen

Post by esokolowski » 2019/06/19 18:53:53

you disable nouvea?

Post Reply