BRIDGE Interface not reaching INTERNET

Issues related to configuring your network
Post Reply
axmady88
Posts: 1
Joined: 2019/07/31 03:52:28

BRIDGE Interface not reaching INTERNET

Post by axmady88 » 2019/07/31 03:57:29

Hi,
I have a server and Installed as KVM Host, configured Bridge interface and working internally fine, but when I try to reach Internet I am getting unreachable although DNS configuration is there, so please help resolve this issue

KVM HOST Server IP: 10.1.1.10/24 -- GW 10.1.1.1 -DNS-8.8.8.8

Regards,
Ahmed

User avatar
TrevorH
Forum Moderator
Posts: 27164
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: BRIDGE Interface not reaching INTERNET

Post by TrevorH » 2019/07/31 09:20:33

Not enough info to help. Please post the content of all /etc/sysconfig/ifcfg-* files and try not to obscure so much information that they are useless!
CentOS 6 will die in November 2020 - migrate sooner rather than later!
CentOS 5 has been EOL for nearly 3 years and should no longer be used for anything!
Full time Geek, part time moderator. Use the FAQ Luke

User avatar
jlehtone
Posts: 2433
Joined: 2007/12/11 08:17:33
Location: Finland

Re: BRIDGE Interface not reaching INTERNET

Post by jlehtone » 2019/07/31 10:25:24

Alternatively, the output of

Code: Select all

nmcli
brctl show
If NetworkManager.service is not in use, then replace 'nmcli' with:

Code: Select all

ip -4 ad
ip ro
Just to clarify:
* All you have done so far is in the Host and no VM's are yet in the setup?
* Does "working internally" mean communication with other systems within the 10.1.1.0/24 subnet?
* The 10.1.1.1 is a "router" outside of the Host. Does it provide DHCP?

Post Reply

Return to “CentOS 7 - Networking Support”