Please help me upgrade PHP7.0 to 7.1

Issues related to applications and software problems
Post Reply
User avatar
chihieu
Posts: 3
Joined: 2018/04/07 02:05:52

Please help me upgrade PHP7.0 to 7.1

Post by chihieu » 2019/03/15 03:33:08

Hello,

As the title, I'm using PHP7.0 on my CentOS 6.8, now I wanna upgrade to PHP7.1 or to a higher version.
Please help me.

Thank you in advance.

User avatar
TrevorH
Forum Moderator
Posts: 27147
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Please help me upgrade PHP7.0 to 7.1

Post by TrevorH » 2019/03/15 07:32:46

While you're there, also upgrade to 6.10 as 6.8 is nearly 3 years old and thus is insecure.

How did you install php 7.0?
CentOS 6 will die in November 2020 - migrate sooner rather than later!
CentOS 5 has been EOL for nearly 3 years and should no longer be used for anything!
Full time Geek, part time moderator. Use the FAQ Luke

Post Reply

Return to “CentOS 6 - Software Support”