#centos-meeting: CentOS Storage SIG meeting (2020-03-03)

Meeting started by gfidente at 10:03:55 UTC (full logs).

Meeting summary

    1. meeting agenda https://hackmd.io/Epc35JIESaeotoGzwu5R5w (gfidente, 10:04:30)

  1. (mnasiadka) need to align c7 ceph/nautilus with the c8 version (gfidente, 10:06:33)
    1. https://cbs.centos.org/koji/buildinfo?buildID=28922 (gfidente, 10:09:59)
    2. ACTION: gfidente tag https://cbs.centos.org/koji/buildinfo?buildID=28922 into -release (gfidente, 10:12:08)
    3. ACTION: fmount look into how to get permissions for mnasiadka into cbs (gfidente, 10:16:18)

  2. (mnasiadka) will there be ceph/nautilus in ussuri (c8) or ceph/octopus (gfidente, 10:17:28)
    1. cbs will have ceph/nautilus for both centos7 and centos8 while ceph/octopus will be centos8 only (gfidente, 10:22:14)
    2. ACTION: mnasiadka share ceph nautilus and octopus availability in cbs with the -devel list (gfidente, 10:23:57)
    3. ACTION: fmount poll -devel list about best meeting time to get more people involved (gfidente, 10:27:06)


Meeting ended at 10:29:26 UTC (full logs).

Action items

  1. gfidente tag https://cbs.centos.org/koji/buildinfo?buildID=28922 into -release
  2. fmount look into how to get permissions for mnasiadka into cbs
  3. mnasiadka share ceph nautilus and octopus availability in cbs with the -devel list
  4. fmount poll -devel list about best meeting time to get more people involved


Action items, by person

  1. fmount
    1. fmount look into how to get permissions for mnasiadka into cbs
    2. fmount poll -devel list about best meeting time to get more people involved
  2. gfidente
    1. gfidente tag https://cbs.centos.org/koji/buildinfo?buildID=28922 into -release
  3. mnasiadka
    1. fmount look into how to get permissions for mnasiadka into cbs
    2. mnasiadka share ceph nautilus and octopus availability in cbs with the -devel list


People present (lines said)

  1. gfidente (57)
  2. mnasiadka (17)
  3. fmount (16)
  4. centbot (2)


Generated by MeetBot 0.1.4.