#centos-meeting: CentOS Stream Feature Request SIG weekly meeting

Meeting started by amoloney at 16:01:35 UTC (full logs).

Meeting summary

    1. AGREED: bstinson is chair (amoloney, 16:15:59)
    2. AGREED: chair will schedule meeting,put together agenda, assign actions and follow ups and report quarterly (amoloney, 16:16:34)
    3. AGREED: there is shared responsibility among the SIG members to review bugzillas for feature requests and bring them to the SIG group meetings for discussion and decision to create a feature request in jira for Stream (amoloney, 16:17:38)

  1. Meeting Times & cadences (amoloney, 16:18:08)
    1. AGREED: SIG will meet on Tuesdays @ 1600 UTC+1 on #centos-meeting (amoloney, 16:27:37)

  2. Expanding Membership (amoloney, 16:28:27)
    1. AGREED: membership criteria needs more review - will be added to the next agenda (amoloney, 16:49:16)

  3. verify the feature request process is in place (amoloney, 16:51:32)
    1. https://wiki.centos.org/SpecialInterestGroup/StreamFeatureRequest (bstinson, 16:53:46)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1959167 (themayor, 16:59:04)
    3. https://fedoraproject.org/wiki/EPEL:Packaging#Limited_Arch_Packages (carlwgeorge, 17:10:10)


Meeting ended at 17:46:41 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. amoloney (50)
  2. bstinson (27)
  3. rbowen (24)
  4. themayor (19)
  5. jwboyer (12)
  6. Bahhumbug (8)
  7. centbot (7)
  8. bexelbie (4)
  9. carlwgeorge (2)
  10. kkeithley (2)
  11. dcavalca (1)
  12. nirik (1)
  13. alukoshko (1)
  14. siddharthvipul (1)


Generated by MeetBot 0.1.4.